Ultrasn0w Unlock for iOS 5 released by Dev Team

by admin on October 14, 2011

iPhone Dev Team pushed an update to ultrasn0w, now compatible with iOS 5. iPhone 3GS and iPhone 4 are compatible with the new version of ultrasn0w. To unlock iOS 5 you must be on a jailbroken iPhone with custom ipsw. New ultrasn0w supports the following baseband:

  • iPhone 3G and iPhone 3GS: 04.26.08, 05.11.07, 05.12.01, 05.13.04, 06.15.00
  • iPhone 4: 01.59.00

unlock

Need less to mention currently available jailbreak is tethered (excluding holders of old-bootrom iPhone 3GS) and you should connect your iPhone to your computer whenever you want to reboot.

Also, if you accidentally used original ipsw to upgrade to iOS 5 you need to reflash the baseband to 06.15 again through redsn0w. And remember in the future to never use original ipsw!

Comments on this entry are closed.

Previous post:

Next post: